sunxi-mali: fix linking of malitest

Fixes:

  http://autobuild.buildroot.net/results/a15/a152beb56cdc4591868e14cce9a60e51cbfb0abc/

Signed-off-by: Francois Perrad <francois.perrad@gadz.org>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
This commit is contained in:
Francois Perrad 2015-06-30 17:48:17 +02:00 committed by Thomas Petazzoni
parent c8937ade4b
commit 77a6a8841d

View file

@ -0,0 +1,18 @@
linking of test app needs libUMP
Signed-off-by: Francois Perrad <francois.perrad@gadz.org>
diff --git a/test/Makefile b/test/Makefile
index 700416e..92085cb 100644
--- a/test/Makefile
+++ b/test/Makefile
@@ -5,7 +5,7 @@
all: test
test: ../config.mk test.c
- $(CC) $(CFLAGS) -o $@ test.c -lEGL -lGLESv2
+ $(CC) $(CFLAGS) -o $@ test.c -lEGL -lGLESv2 -lUMP
clean:
rm -f test