luajit: clean fuzz/offset in patches

Signed-off-by: Francois Perrad <francois.perrad@gadz.org>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
2015.08.x
Francois Perrad 2015-06-02 18:32:59 +02:00 committed by Peter Korsgaard
parent aaba5c5a7e
commit 930b2cb92a
3 changed files with 6 additions and 6 deletions

View File

@ -6,7 +6,7 @@ Index: b/Makefile
===================================================================
--- a/Makefile
+++ b/Makefile
@@ -42,8 +42,7 @@
@@ -43,8 +43,7 @@
INSTALL_MAN= $(INSTALL_SHARE)/man/man1
INSTALL_PKGCONFIG= $(INSTALL_LIB)/pkgconfig
@ -16,7 +16,7 @@ Index: b/Makefile
INSTALL_ANAME= libluajit-$(ABIVER).a
INSTALL_SONAME= libluajit-$(ABIVER).so.$(MAJVER).$(MINVER).$(RELVER)
INSTALL_SOSHORT= libluajit-$(ABIVER).so
@@ -57,7 +56,6 @@
@@ -58,7 +57,6 @@
INSTALL_SHORT1= $(INSTALL_LIB)/$(INSTALL_SOSHORT)
INSTALL_SHORT2= $(INSTALL_LIB)/$(INSTALL_SOSHORT)
INSTALL_T= $(INSTALL_BIN)/$(INSTALL_TNAME)

View File

@ -6,9 +6,9 @@ Index: b/Makefile
===================================================================
--- a/Makefile
+++ b/Makefile
@@ -31,7 +31,7 @@ DPREFIX= $(DESTDIR)$(PREFIX)
@@ -32,7 +32,7 @@
INSTALL_BIN= $(DPREFIX)/bin
INSTALL_LIB= $(DPREFIX)/lib
INSTALL_LIB= $(DPREFIX)/$(MULTILIB)
INSTALL_SHARE= $(DPREFIX)/share
-INSTALL_INC= $(DPREFIX)/include/luajit-$(MAJVER).$(MINVER)
+INSTALL_INC= $(DPREFIX)/include

View File

@ -11,12 +11,12 @@ Index: b/Makefile
===================================================================
--- a/Makefile
+++ b/Makefile
@@ -56,7 +56,7 @@
@@ -55,7 +55,7 @@
INSTALL_STATIC= $(INSTALL_LIB)/$(INSTALL_ANAME)
INSTALL_DYN= $(INSTALL_LIB)/$(INSTALL_SONAME)
INSTALL_SHORT1= $(INSTALL_LIB)/$(INSTALL_SOSHORT)
-INSTALL_SHORT2= $(INSTALL_LIB)/$(INSTALL_SOSHORT)
+INSTALL_SHORT2= $(INSTALL_LIB)/$(INSTALL_SOSHORT).$(MAJVER)
INSTALL_T= $(INSTALL_BIN)/$(INSTALL_TNAME)
INSTALL_TSYM= $(INSTALL_BIN)/$(INSTALL_TSYMNAME)
INSTALL_PC= $(INSTALL_PKGCONFIG)/$(INSTALL_PCNAME)